Difference between revisions of "Community Polls"

From CjWiki
Jump to navigation Jump to search
 
(6 intermediate revisions by the same user not shown)
Line 3: Line 3:
 
== System Requirements ==
 
== System Requirements ==
 
CoreJoomla software runs fine on any webserver with minimum system resources. All it require the following software installed.
 
CoreJoomla software runs fine on any webserver with minimum system resources. All it require the following software installed.
* Joomla 3.x, Joomla 3.4 or above is recommended. Joomla 1.5/2.5 versions are no longer maintained/supported.
+
* Joomla 3.x, Joomla 3.6 or above is recommended. Joomla 1.5/2.5 versions are no longer maintained/supported.
* PHP 5.3 or above (As it uses JSON requests for Ajax) or PHP 5.x with JSON PECL extension (http://pecl.php.net/package/json)
+
* PHP 5.5 or above  
 
* MySQL 5
 
* MySQL 5
 
* CjLib Component
 
* CjLib Component
Line 14: Line 14:
 
[[Polls Anywhere - Advanced Concepts]]<br />
 
[[Polls Anywhere - Advanced Concepts]]<br />
 
[[Custom module positions in Community Polls]]<br />
 
[[Custom module positions in Community Polls]]<br />
 +
[[Setup cronjob to trigger emails automatically]]<br />
 
[[Community Polls changelog]]<br />
 
[[Community Polls changelog]]<br />
 +
[[Tags which can be used in email templates]]<br />
  
 
== For developers ==
 
== For developers ==
 
[[Extend Community Polls using plugin events]]
 
[[Extend Community Polls using plugin events]]
 +
 +
== Other common topics ==
 +
[[Frequently Asked Questions]]<br/>
 +
[[Setup automatic updates for corejoomla extensions]]<br/>
 +
[[Setup cronjob to trigger emails automatically]]<br />
 +
[[Extending component shareable layouts]]<br />
 +
[[How to translate date strings]]<br/>
  
 
== Getting support ==
 
== Getting support ==
 
Post us your queries on our forum at https://www.corejoomla.com/forum/support/community-polls.html
 
Post us your queries on our forum at https://www.corejoomla.com/forum/support/community-polls.html
 
[[Category:Community Polls]]
 
[[Category:Community Polls]]

Latest revision as of 17:03, 12 September 2019

Community Polls is your one stop solution if you are looking for great polls extension for Joomla®. Loads of features, beautiful user interface, powerful voting system, rich charting tools makes the top polls extension for Joomla®. This documentation guides you to successfully setup the extension and troubleshoot common problems.

System Requirements

CoreJoomla software runs fine on any webserver with minimum system resources. All it require the following software installed.

  • Joomla 3.x, Joomla 3.6 or above is recommended. Joomla 1.5/2.5 versions are no longer maintained/supported.
  • PHP 5.5 or above
  • MySQL 5
  • CjLib Component

For site administrators

Quick get started guide for Community Polls
Troubleshooting tips for Community Polls
Display polls in Joomla! articles
Polls Anywhere - Advanced Concepts
Custom module positions in Community Polls
Setup cronjob to trigger emails automatically
Community Polls changelog
Tags which can be used in email templates

For developers

Extend Community Polls using plugin events

Other common topics

Frequently Asked Questions
Setup automatic updates for corejoomla extensions
Setup cronjob to trigger emails automatically
Extending component shareable layouts
How to translate date strings

Getting support

Post us your queries on our forum at https://www.corejoomla.com/forum/support/community-polls.html